OperaからiTunesが起動できない2009年01月05日 03:20

設定変更後
Operaを8.54から9.6.3にアップデート。

すると、iTunesを起動するリンクをクリックすると
「この拡張子に登録されているアプリケーションがありません」
というエラーダイアログが出て、iTunesが起動できなくなってしまった。

以下、その対処法。
(試行錯誤の結果です)。

[ツール]→[詳細設定]→[プログラム]→itmsプロトコルを選択して[編集...]

「標準のアプリケーションで開く」
(...\iTunes.exe /url "%1")
になっている。

これを「他のアプリケーションで開く」に変更し、iTunes.exe のパスを指定する。
そして「パラメータ」のほうに /url を入れる("%1"は入れない)。

コメント

_ mio ― 2009年07月07日 21時38分57秒

まったく同じ症状で困ってたので大変助かりました!!!

_ いたがき ― 2009年07月08日 03時09分35秒

お役に立てて幸いです(^ω^)

_ (未記入) ― 2009年10月04日 23時42分52秒

同じ症状で助かりました。
感謝です。

_ いたがき ― 2009年10月05日 05時25分54秒

またまたお役に立てて幸いです。
案外とOpera愛用者も多いんですね(^ω^)

_ (未記入) ― 2009年11月17日 20時58分10秒

ありがとうございました!

_ (未記入) ― 2009年12月20日 21時53分21秒

同じ症状で困っていました。
良い情報ありがとうございます。
たすかりました。

_ いたがき ― 2009年12月20日 22時42分08秒

どういたしまして(^ω^)

_ ratio ― 2010年01月01日 00時33分04秒

私も同じ症状で困っていました。
こういう情報を記していただけると、本当に助かります。
ありがとうございましたm(_ _)m

_ いたがき ― 2010年01月01日 02時17分46秒

明けましておめでとうございます。
新年早々コメントをいただきウレシスです(^ω^)

_ (未記入) ― 2010年01月06日 16時35分47秒

ありがとうございます
助かりました

_ (未記入) ― 2010年01月23日 19時21分44秒

再インストールせずにすみましたー
ありがとうございます!

_ (未記入) ― 2010年03月01日 01時54分28秒

たすかりましたー(`∀`)
iPhone買って、「よっしゃー!アプリ祭じゃい!」
と張り切っていた矢先に困っていたので本当に感謝いたします!!

_ いたがき ― 2010年03月02日 01時24分52秒

iPhoneご購入おめでとうございます ∠※PAN!
そして皆さん、コメントどうもです (^ω^)

_ (未記入) ― 2010年05月01日 15時27分58秒

ありがとうございます!大変助かりました!
素晴らしい!

_ masa ― 2010年06月23日 20時15分10秒

すごく困っていたので助かりました。細かい説明で分かり易かったです。
どうもありがとうございました。

_ いたがき ― 2010年06月24日 00時35分15秒

どういたしまして(^ω^)

_ トマト ― 2010年07月04日 23時46分00秒

xpから7の64bitに移行して最初は正常に動作していたので、operaが原因とは考えませんでした。助かりました、ありがとうございます。

_ いたがき ― 2010年07月05日 09時16分07秒

ふむふむ。そんなケースもあるんですね。

_ Mr.Mayoon ― 2011年04月27日 01時45分50秒

Operaの11.01で同様の問題で悩み、解決しました。ありがとうございます。
でもなぜ“他のアプリ”で指定し直すだけでうまくいくのか、不思議ではありますね。

_ (未記入) ― 2011年05月15日 21時55分08秒

助かりましたありがとうございます。

コメントをどうぞ

※メールアドレスとURLの入力は必須ではありません。 入力されたメールアドレスは記事に反映されず、ブログの管理者のみが参照できます。

※なお、送られたコメントはブログの管理者が確認するまで公開されません。

名前:
メールアドレス:
URL:
コメント:

トラックバック

このエントリのトラックバックURL: http://itagaki.asablo.jp/blog/2009/01/05/4043048/tb

※なお、送られたトラックバックはブログの管理者が確認するまで公開されません。